• MACD之顶背离和底背离

    本文摘要:None

    顶背离

    当股价K线图上的股票走势一峰比一峰高,股价一直在向上涨,而MACD指标图形上的由红柱构成的图形的走势是一峰比一峰低,即当股价的高点比前一次的高点高、而MACD指标的高点比指标的前一次高点低,这叫顶背离现象。顶背离现象一般是股价在高位即将反转转势的信号,表明股价短期内即将下跌,是卖出股票的信号。

    附上顶背离的示范图:

    底背离

    底背离一般出现在股价的低位区。当股价K线图上的股票走势,股价还在下跌,而MACD指标图形上的由绿柱构成的图形的走势是一底比一底高,即当股价的低点比前一次低点底,而指标的低点却比前一次的低点高,这叫底背离现象。底背离现象一般是预示股价在低位可能反转向上的信号,表明股价短期内可能反弹向上,是短期买入股票的信号。

    附上底背离的示范图:

    从当前的股票中抽取实际案例:

    出现顶背离股票的示范图如下(点击图片放大)

    出现底背离股票的示范图如下(点击图片放大)

    另附送MACD顶背离和底背离指标代码(支持通达信交易软件):

    完整代码如下:

    DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);

    DEA:EMA(DIFF,9);

    MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

    底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

    STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

    底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORFF00FF,LINETHICK4;

    DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

    A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

    顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

    STICKLINE(顶背离,0,0.03,6,0),COLORGREEN;

    顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

    DRAWTEXT(顶背离,0.12,'顶背离'),COLORGREEN;

    创建了该指标,加载到K线图的幅图上,一目了然知道当前股票的底背离和底背离情况。你不妨试试??梢宰魑鋈氤〉呐卸咸跫唬。ㄎ恼吕丛矗悍脖豆善毖埃?/p>

    Top

    本站部分内容来源于网络,如有侵权,请联系网站管理员删除,谢谢!  站长邮箱:1802811464@qq.com

    Copyright ? 2019-2030 TL股票学习网 版权所有
    陕ICP备2021014968号-1

    快三平台开户 <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <文本链> <文本链> <文本链> <文本链> <文本链> <文本链>